Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Como corrigir o erro apresentado na instalação do MONITORPDV?
Ambiente
TOTVS Distribuição Linha Winthor - 20 - PDV - Supermercados - A partir da versão 30
Causa
Esse erro ocorre quando a versão do banco de dados Oracle utilizada pelo Winthor não é compatível com a versão do Oracle Client instalada no MONITORPDV.
Solução:
Como por exemplo, WIinthor em Oracle 11g e MONITORPDV com Client Oracle 19.
Como identificar a versão do banco do WINTHOR:
1. Execute o comando abaixo diretamente no banco de dados;
- SELECT * FROM V$VERSION;
2. Para resolver o problema, é necessário garantir que a versão do Oracle Client utilizada no MONITORPDV seja compatível com a versão do Database Oracle do Winthor.
Importante
Certifique-se de instalar o Oracle Client correspondente à mesma versão (ou compatível) do banco de dados, evitando assim esse tipo de erro.
0 Comentários