Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

PDV - SUP - Erro na instalação do MONITORPDV - SP_SETPARAMETROSERVIDOR

time.png Tempo aproximado para leitura: 00:01:00 min



Ocorrência
Como corrigir o erro apresentado na instalação do MONITORPDV? 



Ambiente
TOTVS Distribuição Linha Winthor - 20 - PDV - Supermercados -  A partir da versão 30


Causa
Esse erro ocorre quando a versão do banco de dados Oracle utilizada pelo Winthor não é compatível com a versão do Oracle Client instalada no MONITORPDV.

 

Solução:
Como por exemplo, WIinthor em Oracle 11g e MONITORPDV com Client Oracle 19.

Como identificar a versão do banco do WINTHOR:

1. Execute o comando abaixo diretamente no banco de dados;

  • SELECT * FROM V$VERSION;

2. Para resolver o problema, é necessário garantir que a versão do Oracle Client utilizada no MONITORPDV seja compatível com a versão do Database Oracle do Winthor.

 

Importante

Certifique-se de instalar o Oracle Client correspondente à mesma versão (ou compatível) do banco de dados, evitando assim esse tipo de erro.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _