Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Pedido selecionado para separação não é o primeiro da lista!

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo Pedido de Venda, ao tentar realizar o processo de separação, o sistema apresenta a mensagem Pedido selecionado para separação não é o primeiro da Lista.

1.png
Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa 
Essa situação ocorre porque a restrição IN_PUXA_QUALQUER_PED não está liberada para o usuário no componente responsável pelas permissões do sistema.

Solução
Para solucionar essa ocorrência e permitir que qualquer pedido seja separado independentemente da ordem na lista, siga os passos abaixo:
1. Acesse o componente ADMFM024 – Manutenção das Restrições por Usuário/Empresa;
2. No campo Componente, informe PEDFP068.;
3. No campo Restrição, selecione ou digite IN_PUXA_QUALQUER_PED;
4. Em Empresa/Usuário, informe numero da Empresa, código do Usuário e marcar opção Permitir;
5. Pressione F3 ou clique no ícone do disquete para salvar a configuração;
2.png


Após liberar esta restrição, será possível selecionar e separar qualquer pedido na lista sem ser necessário seguir obrigatoriamente a sequência apresentada pelo sistema.
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _