Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGALOC - RENTAL: LOCA00157 ao buscar o equipamento (BEM) para alocação

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao tentar realizar a alocação de um equipamento em um Orçamento, o sistema apresenta o help "RENTAL: LOCA00157 - Problema: Inconsistência nos dados. Solução: O equipamento: [Nome/Código do Equipamento] Indisponível". Como resolver esta inconsistência que impede a alocação do bem?

Ambiente
Cross Segmentos - Backoffice Protheus - SIGALOC - Todas as versões

Causa 
Esta inconsistência ocorre porque o status do equipamento no Cadastro de Bens (presente no módulo de Manutenção de Ativos - SIGAMNT / Locação - SIGALOC) não está definido com o código padrão de disponibilidade exigido pela rotina, ou os códigos de status entre os módulos não estão devidamente alinhados.

Solução
Para que o equipamento seja alocado em um orçamento, é obrigatório que o status do bem corresponda ao status "00" (Disponível). A criação de status alternativos (como 01, 02, etc.) no cadastro sem a respectiva integração causará bloqueio na alocação.

Passos

  1. Acesse o módulo Manutenção de Ativos (19 - SIGAMNT).

  2. Navegue até a rotina de Cadastro de Status de Bens (Atualizações > Bens > Status).

  3. Certifique-se de que o status 00 existe. Caso não exista, clique em Incluir e crie o status com o código 00 e a descrição DISPONÍVEL.

  4. Em seguida, acesse a rotina de Cadastro de Bens (Atualizações > Cadastros > Bens).

  5. Localize o equipamento que apresentou o help no momento da alocação e clique em Alterar.

  6. No formulário do bem, localize o campo referente ao Status do Bem e altere a informação para o código 00 (Disponível).

  7. Confirme a alteração para gravar o registro.

  8. Acesse o módulo Locação de Equipamentos (94 - SIGALOC).

  9. Navegue até a rotina de Cadastro de Status de Bens (Atualizações > Cadastro > Cadastro Básico > Cadastro de Status).

  10. Valide se tem configurado um STATUS 00 vinculado com o STATUS 00 do módulo SIGAMNT.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _