Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Ao tentar realizar a alocação de um equipamento em um Orçamento, o sistema apresenta o help "RENTAL: LOCA00157 - Problema: Inconsistência nos dados. Solução: O equipamento: [Nome/Código do Equipamento] Indisponível". Como resolver esta inconsistência que impede a alocação do bem?
Ambiente
Cross Segmentos - Backoffice Protheus - SIGALOC - Todas as versões
Causa
Esta inconsistência ocorre porque o status do equipamento no Cadastro de Bens (presente no módulo de Manutenção de Ativos - SIGAMNT / Locação - SIGALOC) não está definido com o código padrão de disponibilidade exigido pela rotina, ou os códigos de status entre os módulos não estão devidamente alinhados.
Solução
Para que o equipamento seja alocado em um orçamento, é obrigatório que o status do bem corresponda ao status "00" (Disponível). A criação de status alternativos (como 01, 02, etc.) no cadastro sem a respectiva integração causará bloqueio na alocação.
Passos
Acesse o módulo Manutenção de Ativos (19 - SIGAMNT).
Navegue até a rotina de Cadastro de Status de Bens (Atualizações > Bens > Status).
Certifique-se de que o status 00 existe. Caso não exista, clique em Incluir e crie o status com o código 00 e a descrição DISPONÍVEL.
Em seguida, acesse a rotina de Cadastro de Bens (Atualizações > Cadastros > Bens).
Localize o equipamento que apresentou o help no momento da alocação e clique em Alterar.
No formulário do bem, localize o campo referente ao Status do Bem e altere a informação para o código 00 (Disponível).
Confirme a alteração para gravar o registro.
Acesse o módulo Locação de Equipamentos (94 - SIGALOC).
Navegue até a rotina de Cadastro de Status de Bens (Atualizações > Cadastro > Cadastro Básico > Cadastro de Status).
Valide se tem configurado um STATUS 00 vinculado com o STATUS 00 do módulo SIGAMNT.
0 Comentários