Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erro Não foi possível localizar o arquivo de layout ao importar layout no Smart View

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Erro Não foi possível localizar o arquivo de layout ao importar layout no Smart View.

Ambiente
Framework - Framework (Linha Datasul) - Smart View (SVW) - Todas as versões

Causa 
Esse erro ocorre quando o programa está cadastrado incorretamente ou não se encontra no propath.

Solução
O Smart View localiza os arquivos de importação de acordo com o campo Nome Externo no cadastro do relatório no Programa Produto Datasul - bas_prog_dtsul. Diante disso, será necessário validar se o cadastro está correto:
- Acesse o Programa Produto Datasul - bas_prog_dtsul;
- Localize os relatórios e verifique se no campo Nome Externo estão cadastrados corretamente, contendo a extensão, que deve ser treports ou sv;
- Se necessário, realize o ajuste, salve e realize novo teste de importação.

Se o erro persistir, realize uma busca no propath do PASOE buscando pelos programas apontados no erro. Os programas precisam estar contidos nesse propath para que não ocorra erro na importação do layout

Para efetuar a busca no propath do PASOE, utilize o programa Informações do Ambiente - html.environmentInf conforme artigo no Saiba Mais.

Saiba mais
Documentações Smart View
Framework - Linha Datasul - FRW - Quais as funcionalidades do programa Informações do Ambiente - html.environmentInf 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _