Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Definição do Título apresenta mensagem Arquivo selecionado é Invalido, Selecione uma das tabelas Permitidas

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao Incluir uma Definição de Título selecionando a opção "Definido por Usuário", quando incluída uma tabela é apresentada a mensagem  "Arquivo selecionado é Invalido, Selecione uma das tabelas Permitidas"



 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa 
Esta mensagem ocorre ao tentar incluir em "Informações para busca das verbas Selecionadas" uma tabela que não foi utilizada no cálculo da folha, como por exemplo a tabela SRK - Movimentos Futuros, que pode sofrer alterações ao processar a folha ou a tabela SRG - Cabeçalho de Rescisões, que não contém informações de Valores.



Solução
As únicas tabelas que poderão ser inseridas nessa seleção são as tabelas SRC, SRD, RGB e SRR. Caso seja escolhido outro arquivo será exibida a mensagem acima, impedindo a criação da Definição do Título.

 

 

Saiba Mais:

Manual Integração de Títulos 

RH - Integração de Títulos 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _