Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar gerar o relatório de Espelho do Cartão de Ponto para o funcionário, apresenta a mensagem de aviso "Não existem funcionários que atendam a seleção", impossibilitando a emissão do relatório.
Ambiente
RH - RH (Linha RM) - TOTVS Automação de Ponto - Todas as versões
Causa
O incidente ocorre devido à ausência de informações obrigatórias nos históricos do funcionário ou inconsistência nas datas de vigência desses históricos em relação ao período de geração do relatório. O que impede que o relatório seja gerado.
Solução
No módulo Automação de Ponto, acesse Cadastros | Funcionários, selecione a chapa que apresenta o incidente;
-
Acesse em Anexos | Históricos e verifique os históricos de Situação, Seção, Função e Utilização do Cartão de Ponto;
Certifique-se de que existe um registro de histórico válido para o período em que se deseja gerar o espelho do ponto;
Caso algum histórico esteja vazio ou com datas divergentes, realize o preenchimento correto das informações;
-
Se o funcionário encontra-se de férias ou afastado em todo período verifique na geração do relatório passo 2 se o parâmetro 'Funcionário de férias/afastado em todo período' está marcado:
-
Caso o funcionário não utilize o cartão de ponto, verifique na geração do relatório passo 3 se o parâmetro 'Imprimir funcionários que não utilizam cartão de ponto' está marcado:
7. Após a devida atualização, realize a geração do relatório.
Saiba mais
RH - RM - PTO - Relatório Espelho do Cartão de Ponto
0 Comentários