Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - PTO - "Não existem funcionários que atendam a seleção" na geração do Relatório Espelho do Cartão

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência

Ao tentar gerar o relatório de Espelho do Cartão de Ponto para o funcionário, apresenta a mensagem de aviso  "Não existem funcionários que atendam a seleção", impossibilitando a emissão do relatório.

 

Ambiente

RH - RH (Linha RM) - TOTVS Automação de Ponto - Todas as versões
 

Causa

O incidente ocorre devido à ausência de informações obrigatórias nos históricos do funcionário ou inconsistência nas datas de vigência desses históricos em relação ao período de geração do relatório. O que impede que o relatório seja gerado.

 

Solução

  1. No módulo Automação de Ponto, acesse Cadastros | Funcionários, selecione a chapa que apresenta o incidente;

  2. Acesse em Anexos | Históricos e verifique os históricos de Situação, Seção, Função e Utilização do Cartão de Ponto;

  3. Certifique-se de que existe um registro de histórico válido para o período em que se deseja gerar o espelho do ponto;

  4. Caso algum histórico esteja vazio ou com datas divergentes, realize o preenchimento correto das informações;

  5. Se o funcionário encontra-se de férias ou afastado em todo período verifique na geração do relatório passo 2 se o parâmetro 'Funcionário de férias/afastado em todo período' está marcado:

  6. Caso o funcionário não utilize o cartão de ponto, verifique na geração do relatório passo 3 se o parâmetro 'Imprimir funcionários que não utilizam cartão de ponto' está marcado:

    7. Após a devida atualização, realize a geração do relatório.

     

    Saiba mais
    RH - RM - PTO - Relatório Espelho do Cartão de Ponto

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _