Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Gesplan - Operações Financeiras - Mensagem: Versão do arquivo exportado e do sistema são diferentes


time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
No módulo de Gestão de Contratos, ao importar um contrato de um ambiente em uma versão para outro ambiente com uma versão diferente, é apresentada uma mensagem indicativa de que a extração foi realizada entre versões distintas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Operações Financeiras - Todas as versões

Causa
Esse incidente ocorre, pois o sistema avisa que o contrato foi extraído de um ambiente em uma versão e importado em um ambiente com outra versão. Essa mensagem é apenas indicativa e não possui impacto nos cálculos futuros.

Solução
Para atuar de acordo com essa informação, realize os seguintes passos:

  1. Verifique a mensagem indicativa apresentada após a importação do contrato.
  2. Confirme que na mensagem está descrito o código do contrato e que está indicando que a importação ocorreu ainda que com divergências;
  3. Continue utilizando o contrato normalmente nos processos subsequentes, pois não haverá impacto nos cálculos quando a única mensagem é sobre a divergência de versões entre arquivo e sistema.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _