Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Gesplan - Operações Financeiras - Erro no processo de contabilização - estorno



time.png Tempo aproximado para leitura: 00:01:55 min

Ocorrência
Ao reverter um contrato o seguinte erro Dados de batch input para tela SAPLF004 1000 não existentes é exibido no retorno de interface.


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Operações Financeiras - Todas as versões

Causa 
Quando ao reverter uma contabilização de contratos o erro Dados de batch input para tela SAPLF004 1000 não existentes for apresentado no retorno de interface, a causa poderá estar relacionada a lançamentos enviados com a situação em transporte no retorno de interface que foram cancelados antes de finalizar o transporte para integração com o SAP.

Solução
Para corrigir esse problema, realize os seguintes passos:
1. Estes lançamentos cancelados não podem ser revertidos no Gesplan, a única opção para correção é a exclusão manual dentro do próprio ERP.
2. Explicação: O SAP não aceitou o estorno, pois a reversão exige o código reversionNumber. Como a interface foi cancelada anteriormente, antes do retorno do SAP, o Gesplan não conseguiu receber esse código, que é um pré-requisito para uma reversão futura.
3. Após excluir os lançamentos de forma manual dentro do SAP os estornos com erro podem ser cancelados no Gesplan e o contrato pode ser novamente contabilizado com interface.

Importante
Erro relacionado exclusivamente ao ERP SAP. Trata-se de uma mensagem padrão que indica falha na inserção de dados na interface do sistema. A causa pode variar conforme o cliente.
No caso do estorno, foi identificado o não preenchimento de um campo obrigatório.
Ocorrência registrada no módulo de Operações Financeiras.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _