Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 976 - Identificador do CSRT não cadastrado na SEFAZ. Emitente não possui CSRT vinculado pelo Responsável Técnico

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da NF-e a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda): 

Rejeição 976 - Identificador do CSRT nao cadastrado na SEFAZ. [Emitente nao possui CSRT vinculado pelo Responsavel Tecnico

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as versões

Causa
A rejeição 976 – Identificador do CSRT não cadastrado na SEFAZ ocorre quando o Código de Segurança do Responsável Técnico (CSRT) informado no XML da nota fiscal não corresponde ao que está registrado na SEFAZ pelo fornecedor do software, ou quando esse cadastro está ausente ou incorreto.

Essa situação é mais comum em contribuintes do estado do Paraná (PR) ou em emissões realizadas em ambiente de homologação.
  
Solução
É imprescindível revisar o cadastro junto à SEFAZ-PR e confirmar se a empresa está vinculado ao produto TOTVS Gestão Fiscal (Linha RM) ou TOTVS Gestão de Estoque, Compras e Faturamento. 

Confira abaixo as informações que precisam ser confirmadas:

CNPJProduto
53.113.791/0012-85

TOTVS Gestão Fiscal (Linha RM)

TOTVS Gestão de Estoque, Compras e Faturamento

É necessário realizar as seguintes ações para manter seu ambiente operacional:

1) Acessar a SEFAZ-PR e confirmar se sua empresa está vinculada ao produto TOTVS Gestão Fiscal (Linha RM) ou TOTVS Gestão de Estoque, Compras e Faturamento.

Se sua empresa já estiver vinculada ao produto TOTVS Gestão Fiscal (Linha RM) ou TOTVS Gestão de Estoque, Compras e Faturamento, não é necessária mais nenhuma ação. 

Caso sua empresa não esteja vinculada ao produto TOTVS Gestão Fiscal (Linha RM) ou TOTVS Gestão de Estoque, Compras e Faturamento, você deve realizar o vínculo o mais breve possível e seguir as demais orientações.

2. Solicitar Autorização de Uso com a TOTVS (considerando o CNPJ 53.113.791/0012-85 e produto TOTVS Gestão Fiscal (Linha RM) ou TOTVS Gestão de Estoque, Compras e Faturamento) no portal da SEFAZ/PR.

3. Abrir um ticket para a equipe de CST-Serviços Jurídicos, via email: servicosjuridicos.cst@totvs.com.br,  com o título “Cadastro de Linha de Produtos (CSRT)” para: solicitar o vínculo com o CNPJ e produto, indicando o produto TOTVS RM.

Após a validação da orientação acima, dentro do RM, basta efetuar a seguinte parametrização:

Acessar o Menu Cadastro > Filial > Edita a filial > Dados fiscais > guia Dados Adicionais e habilite o campo HABILITA NT 2018.05:

mceclip0.png

Para habilitar a opção "Atualizar Responsável Técnico" é necessário acessar as permissões por perfil do usuário em Serviços Globais:

No módulo Serviços Globais acesse Menu Segurança > Edita o perfil > Acesso a Menus

mceclip2.png

Após conceder a permissão, acesse Menu  > Vendas  > Documentos Eletrônicos> Nota Fiscal Eletrônica(NF-e/NFC-e) | > Processos  > Atualizar Responsável Técnico:

mceclip0.png

Caso o processo seja realizado manualmente via base de dados, sem que seja pelo processo Atualizar Responsável Técnico, as Notas Fiscais poderão não ser enviadas apresentando a mensagem: "Falha ao inserir o grupo ZD: 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _