Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - RHU - Hierarquia por Posição: Erro ao vincular uma Hierarquia na Posição (Valor inválido para o campo "Hierarquia")

 Tempo aproximado para leitura: 00:08:00 min

Ocorrência
Ao vincular uma Hierarquia por meio do anexo de Hierarquias da Posição diretamente no cadastro da Posição a seguinte mensagem de erro é apresentada:

Valor inválido para o campo "Hierarquia".

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Gestão de Pessoas - 12.1.34 e superiores

Causa 
A mensagem de erro em questão é apresentada pois possivelmente a Hierarquia (Nível Único) que desejam vincular já está sendo ocupada por outra Posição.

Solução
Acesse o cadastro da Hierarquia que deseja vincular na Posição e verifique se a mesma é de Nível Único ou Múltiplo. Caso a Hierarquia seja de Nível Múltiplo o sistema permitirá que ela seja vinculada em mais de uma Posição ao mesmo tempo.

Hierarquia_Nível.gif

Contudo supondo que a Hierarquia seja de Nível Único e já esteja vinculada a uma Posição, o sistema não permitirá que ela seja associada a outra Posição ativa ao mesmo tempo e a mensagem de erro Valor inválido para o campo "Hierarquia" será apresentada. 

Para isso deverá inativar a Hierarquia na Posição de forma que a mesma possa ser vinculada a Posição desejada.

Hierarquia_vincular_posicao.gif

 

Saiba mais
Para maiores informações, acesse:

RH - RM - RHU - Hierarquia por Posição: Vincular a posição à hierarquia
RH - RM - RHU - Criar Nível de Hierarquia

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _