Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Errorlog COUNT field incorrect or syntax error no cálculo de documentos

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao calcular documento no TMS utilizando o Configurador de Tributos, ocorre errorlog COUNT field incorrect or syntax error em query relacionada as tabelas CKC, F23, F26 e CIO do fonte BACKOFFICE.FISCAL.CONFIGURADOR.MESSAGES.MESSAGE-GROUP-DECODER.TLPP do fiscal.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões.

Causa 
Esse errorlog ocorre porque o fonte BACKOFFICE.FISCAL.CONFIGURADOR.MESSAGES.MESSAGE-GROUP-DECODER.TLPP tenta executar a query com 23 parâmetros, e só há 22 parâmetros. O parâmetro faltante é o Tipo de Operação, que caso não seja preenchido no TMS, não estava sendo enviado ao Fiscal.

Solução
Para solucionar essa ocorrência, o fonte TMSXFUNB.prw do TMS deve estar com a data 25/03/2026 ou superior.

Saiba mais
Pacotes de correção do fonte TMSXFUNB.prw de 25/03/2026: 12.1.2310: https://r.totvs.io/p/1244611
12.1.2410: https://r.totvs.io/p/1244612; 12.1.2510: https://r.totvs.io/p/1244613
Documentação da correção: DT Inconsistência em Query do fiscal ao calcular documento.
Esse pacote será incorporado final de abril ao pacote acumulado: Pacotes de Atualização - TOTVS Logística TMS Linha Protheus
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _