Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- 4008 - Cadastro Crédito Presumido/ Beneficio Fiscal na NF-e/NFC-e

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência 
4008 - Cadastro Crédito Presumido/ Beneficio Fiscal na NF-e/NFC-e.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa

Para atender a legislação: SEFAZ SC – NF-e/NFC-e – Ato DIAT 74/2024 - Preenchimento dos campos relacionados ao Crédito Presumido de ICMS

Campo cBenef (ID I05f) e institui a obrigatoriedade de preenchimento dos campos cCredPresumido (ID I05h), pCredPresumido (ID I05i), vCredPresumido (ID I05j) e cBenefRBC (ID N14a) nos documentos fiscais eletrônicos emitidos pelos contribuintes catarinenses, conforme Versão 1.60 da Nota Técnica 2019.001.

 

Solução

1. Acessar a rotina 4008 - Cadastro de Benefícios Fiscais → Vinculo Cod. Beneficio → Possuir o cadastro de Beneficio fiscal incluso o vinculado : CST ICMS / CFOP / Figura Tributaria;

2. Acessar a rotina 4008 → Credito Presumido;

3. Clique na opção Novo;

4. Realiza o vinculo do Beneficio Fiscal com o cadastro de Credito Presumido.

  • Preencha as opções obrigatórias : Código Beneficio / Figura Tributaria / % ICMS NF / % Credito Presumido e a Formula.


 

 Exemplo:

  • Calculo conforme a seleção da Formula:

 

Obs.:

As tags do xml será preenchidas :

cCredPresumido 
pCredPresumido
vCredPresumido

 

Importante

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _