Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Pedido XXX/ XXX não pode ser parcialmente atendido, pois foi informado o valor de Despesas Acessórias!

time.png Tempo aproximado para leitura:  00:02:00 min

Ocorrência
[No módulo Faturamento do TOTVS Moda, ao tentar faturar um pedido através do componente PEDFM003, é apresentada a validação Pedido não pode ser parcialmente atendido, pois foi informado o valor de Despesas Acessórias!
1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa 
Essa ocorrência acontece porque o parâmetro por empresa TP_VALIDA_VL_DESPACES_PED não está configurado no sistema. Sem essa configuração, pedidos com despesas acessórias informadas não podem ser faturados parcialmente.

Solução
[Exemplo:
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014;
2. Em Parâmetro, digite TP_VALIDA_VL_DESPACES_PED tecle Tab;
3. Em Valor parâmetro, informe o valor 1;
4. Clique no ícone do Disquete ou pressione a tecla F3 para salvar;

Importante
Ao configurar o parâmetro com valor 1 será carregado em cada faturamento do pedido o mesmo valor de despesa acessório, ou seja, suponhamos que fature o pedido em duas remessas e o valor incluso na capa é de 10,00 será carregado para cada faturamento 10,00.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _