Tempo aproximado para leitura: 00:01:36 min
Ocorrência
Mensagem 22849 - Erro na atualização ao incluir título no bordero.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12
Causa
Esta sitação ocorre por motivos distintos, destacados na própria mensagem.
1 - Não puderam ser atualizados porque não tinham saldo.
2 - Provavelmente outro usuário processou estes títulos em outro terminal primeiro.
3 - Não há cotação cadastrada, na data de transação, entre as moedas do título e do pagamento.
4 - Pagamento Bloqueado.
5 - Outros erros. Para o maior detalhamento dos erros executar a seleção de forma individual.
Solução
Verificar todos os pontos destacados na mensagem.
1 - Observar o título no programa de Consulta de títulos do Contas a Pagar - prgfin/apb/apb222aa.r, e observar se o titulo ainda tem saldo.
2 - Verificar se o título esta relacionado em algum Lote de Pagamento - prgfin/apb/apb711aa.r ou Bordero - prgfin/apb/apb710aa.r.
3 - Observar no programa de Cotação - prgint/utb/utb061aa.r se existe cotação cadastrada nas moedas movimentadas no título na data do bordero..
4 - Verificar se o título esta bloqueado, seguindo as orietações Cross Segmentos - Linha Datasul - APB - Como desbloquear título para pagamento.
5 - Para identificar outro eventual motivo, executar a seleção de forma individual, seguinto as orientações Cross Segmentos - Linha Datasul - APB - Título não aparece na seleção do borderô ou lote
0 Comentários