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TOTVS Construção - Linha RM - Gestão de Imóveis – TCGI - Inconsistência nos dados do comprador Data de Entrada no Plano anterior à Data da Venda



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Ocorrência
Ao tentar efetivar um contrato de venda, o sistema apresenta a mensagem de erro: "Inconsistência nos dados do comprador [Nome]: a Data de Entrada no Plano [Data] está anterior à Data da Venda [Data]". 

Ambiente
TOTVS Construção - Gestão de Imóveis- Todas versões 

Causa 
O incidente ocorre porque o campo Data de Entrada no Plano no cadastro do comprador está com uma data retroativa em relação à data em que a venda foi registrada.

Solução
Para realizar o ajuste, é necessário remover o plano de financiamento atual para liberar a edição do campo no cadastro do comprador. Siga os passos:

  1. Acesse o menu Venda e selecione o contrato que apresenta o erro;
  2. Vá até a aba Plano de Financiamento;
  3. Selecione e exclua o plano de financiamento gerado (esta ação é necessária para desbloquear os campos de histórico do comprador);
  4. Acesse a aba Compradores;
  5. Selecione o comprador vinculado ao contrato e clique para editar;
  6. Localize o campo Data de Entrada no Plano e altere para uma data igual ou posterior à Data da Venda;
  7. Salve as alterações no cadastro do comprador;
  8. Retorne à aba Plano de Financiamento e gere o plano novamente;
  9. Prossiga com o processo de Efetivação da Venda.

     

 Saiba mais
 Efetivar Contrato
      

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