Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao tentar efetivar um contrato de venda, o sistema apresenta a mensagem de erro: "Inconsistência nos dados do comprador [Nome]: a Data de Entrada no Plano [Data] está anterior à Data da Venda [Data]".
Ambiente
TOTVS Construção - Gestão de Imóveis- Todas versões
Causa
O incidente ocorre porque o campo Data de Entrada no Plano no cadastro do comprador está com uma data retroativa em relação à data em que a venda foi registrada.
Solução
Para realizar o ajuste, é necessário remover o plano de financiamento atual para liberar a edição do campo no cadastro do comprador. Siga os passos:
- Acesse o menu Venda e selecione o contrato que apresenta o erro;
- Vá até a aba Plano de Financiamento;
- Selecione e exclua o plano de financiamento gerado (esta ação é necessária para desbloquear os campos de histórico do comprador);
- Acesse a aba Compradores;
- Selecione o comprador vinculado ao contrato e clique para editar;
- Localize o campo Data de Entrada no Plano e altere para uma data igual ou posterior à Data da Venda;
- Salve as alterações no cadastro do comprador;
- Retorne à aba Plano de Financiamento e gere o plano novamente;
- Prossiga com o processo de Efetivação da Venda.
Saiba mais
Efetivar Contrato
0 Comentários