Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão de Estoque, Compras e Faturamento (NUCLEUS) - Alerta: Não foram encontrados um ou mais tributos para esse tipo de movimento na importação de XML de NFS-e

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
Ao realizar a importação de um arquivo XML de NFS-e através do processo de Inclusão de Movimento, o sistema apresenta a mensagem de alerta: "Não foram encontrados um ou mais tributos para esse tipo de movimento", impedindo a conclusão da rotina.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão de Estoque, Compras e Faturamento (NUCLEUS) - Versão 12.1.2510

Causa 
A inconsistência ocorre pois o tributo contido no XML não se encontra parametrizado no tipo de movimento, pode ocorrer também devido a uma divergência na validação do campo TIPOTRIBFISC (Tipo de Tributo Fiscal) entre o que consta no arquivo XML e a parametrização do Tipo de Movimento.

Solução
Para solucionar o problema, deve-se ajustar a parametrização do tributo no tipo de movimento selecionando os tributos conforme o que constar no XML.

  1. Acesse o módulo Gestão de Estoque, Compras e Faturamento;
  2. Vá em Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento;
  3. Selecione o Tipo de Movimento utilizado na importação (ex: 1.2.01) e clique em Editar;
  4. Avance até a etapa Fis - Tributação - Item (ou Fis - Tributação - Movimento, conforme sua configuração);
  5. Localize o tributo de Imposto de Renda e altere a configuração para um tributo cujo campo Tipo de Tributo Fiscal (TIPOTRIBFISC) seja igual a IRRF;
    XML.jpgTRIBFISC.jpg
  6. Salve as alterações;
  7. Realize novamente o processo de importação do XML de NFS-e.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _