Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - WMS - Apontamento de Atividade - 'Não é possível selecionar múltiplas atividades para o mesmo produtivo

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao realizar o Apontamento de Atividade no WMS, o sistema permite a seleção de apenas uma atividade por vez, não sendo possível selecionar múltiplas atividades simultaneamente para apontamento ao mesmo produtivo.


Ambiente
Varejo - Supermercados - WMS - Apontamento de Atividade - Todas as versões (com obrigatoriedade a partir das versões 26.01.007)

Causa 
O comportamento está relacionado à regra padrão do sistema ou à configuração do parâmetro:
“Permitir apontar atividades quando a mesma for executada por Coletor”
Dependendo da parametrização e do fluxo operacional, o sistema restringe o apontamento para evitar inconsistências, como duplicidade ou conflito de execução das atividades.
 
Solução
1 - Validar Parametrização
Acessar os parâmetros do sistema e verificar:
 . Permitir apontar atividades quando executadas por Coletor
            S (Sim): Permite maior flexibilidade no apontamento
            N (Não): Restringe apontamentos conforme execução já realizada

Documentação oficial: 
https://tdn.totvs.com/pages/releaseview.action?pageId=1046418036

2 - Entender regra do processo
Foi corrigida a lógica da aplicação Apontamento de Atividade, garantindo que a validação passe a considerar de forma integrada a parametrização definida no Tipo de Atividade por meio do parâmetro Coletor e a configuração existente no Tipo de Movimentação por meio do parâmetro Executada por Coletor.


Resultado Esperado
Sistema respeitará a regra padrão de apontamento por atividade
Processo ficará aderente ao controle operacional definido
Evita inconsistências no registro de produtividade
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _