Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao solicitar férias: "Férias não podem ser partidas"

time.png Tempo aproximado para leitura: 00:01:00min

Ocorrência
Ao realizar solicitação de férias pelo Meu RH, é retornando a mensagem de erro: "Férias não podem ser partidas".



Ambiente
TOTVS RH - TOTVS RH (Linha RM) – Meu RH – Todas as versões 

Causa 
Esse erro ocorre, quando a parametrização do grupo de quiosque não está habilitado a solicitação de férias partidas.

Solução
Para habilitar as férias partidas, acesse o módulo Folha de pagamento > Configurações > Parametrizador > RM Portal > Edite o quiosque do funcionário > Ferias II. Realize as seguintes parametrizações: 

  • Marque o parâmetro: Permite cadastrar férias partidas
  • n° máximo de períodos para férias partidas: 3
  • n° min. de dias de férias p/férias partidas: 5

 

Após realizar esta parametrização, será possível realizar a solicitação de férias partidas pelo Meu RH em até 3 períodos. Por padrão, o Meu RH irá obrigar em um dos períodos ter pelo menos 14 dias conforme as normas da reforma trabalhista.

 

Saiba Mais:
RH - RM - Meu RH - Como realizar solicitação de férias via app Meu RH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _