Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - ERRO - Incompatibilidade de versão na biblioteca Java da NF-e

time.png Tempo aproximado para leitura: 00:01:32 min

Ocorrência
Ao enviar uma nota fiscal, nota de serviço ou outro documento fiscal emitido pelo Logix ocorre uma mensagem de erro: Incompatibilidade de versão na biblioteca Java da NF-e.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa 
Esta mensagem: 

incompatibilidade_de_Versao_java.jpg

Pode ocorrer quando a biblioteca nfeletronica,jar estiver desatualizada ou estar com alguma questão relacionada com a definição das variáveis de ambiente do sistema operacional ou do script de inicialização do appserver do Logix de modo que o Logix não consegue acessar essa biblioteca para realizar a impressão dos PDF - Portable Document Format que ela gera. Esta mensagem também pode acontecer se o JAVA do servidor do appserver do Logix estiver desatualizado.

Solução
Para verificar a definição da biblioteca nas variáveis de ambiente ou atualizar a biblioteca, verifique as informações do artigo: Cross Segmentos - Linha Logix - NFE - Atualizar biblioteca nfeletronica para geração do DANFE.
Para atualização do JAVA, será necessário verificar internamente com seu departamento de TI - Tecnologia da Informação, pois será necessário acesso aos servidores e conhecimento do processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _