Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 17.899 - Unidade de Medida: XX não possui relacionamento com o item ZZZ

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
No módulo Recebimento, ao tentar realizar a entrada de uma nota fiscal com pedido de compra relacionado, ocorre a mensagem 17.899 - Unidade de Medida:  XX não possui relacionamento com o item ZZZ.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa 
A mensagem ocorre quando a unidade de medida do item no estoque está diferente da unidade de medida enviada na nota fiscal ou xml.

Solução
Para corrigir a situação deve-se verificar as seguintes informações:

  •  Se existe relacionamento do item com o fornecedor no CC0105 - Manutenção Itens Fornecedor e se existe cadastro de conversão da unidade de medida que está sendo apresentada na mensagem, neste programa.
  • Se for operação de consignação ou operações que envolvem o saldo em poder de terceiros, pode ser que o saldo em poder de terceiros esteja com a unidade de medida diferente da unidade do estoque, gerando a mensagem. Para este caso, sugere-se baixar o saldo manualmente no programa RE0408  -  Atualização Sados Poder Terceiros e implantar manualmente um novo saldo, utilizando o programa RE0407 -  Implantação Saldos Poder Terceiros e informando a unidade de medida correta.

Saiba mais
Para maiores detalhes sobre a implantação a baixa manual do saldo em poder de terceiros, verificar as documentações abaixo:
Cross Segmentos - Linha Datasul - MRE - Implantação e baixa de Saldo em Poder de Terceiros RE0407 e RE0408
Cross Segmentos - Linha Datasul - MRE - Implantação e baixa manual de Saldo em Poder de Terceiros por Lote
 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _