Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Rejeição 351 - Valor do ICMS da Operação no CST=51 difere do produto BC e Alíquota

time.png Tempo aproximado para leitura: 00:02:55 min

Ocorrência
Ao tentar validar o XML da nota fiscal, o retorno da SEFAZ é a rejeição 351 - Valor do ICMS da Operação no CST=51 difere do produto BC e Alíquota.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
A validação ocorre considerando a aplicação da base de cálculo pela alíquota no XML:

rejeicao351.jpg


Solução
Esse tipo de rejeição tende a ocorrer em casos de diferimento de 100% - diferimento total - pois há um entendimento errado sobre do que se trata esta operação. Com isso o campo Zerar bas calc acaba sendo marcado na configuração fiscal do ICMS
Na correta aplicação do diferimento de base, não quer dizer que a base não existe. A base existe, mas é uma informação que será transferida para a próxima etapa do processo produtivo. Essa informação consta do artigo:
Cross Segmentos - Linha Logix - CAD - Configuração do Diferimento de ICMS

Glossário
CST - Código de Situação Tributária
ICMS - Imposto sobre Circulação de Mercadorias e Serviços
SEFAZ - Secretaria da Fazenda
XML - eXtensible Markup Language

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _