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Cross Segmentos - TOTVS CRM Gestão de Clientes - Contas - Campo de cadastro não atualiza via integração Protheus

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Ocorrência
Por que uma informação alterada em determinado campo no Cadastro de Clientes do Protheus não está sendo refletida no TOTVS CRM Gestão de Clientes?

Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Contas - Todas as versões

Causa 
O problema ocorre quando a informação do campo não é enviada pelo Protheus ao CRM através do monitor de integração (Ipaas).

Solução
Ao validar o JSON de integração, se o campo em questão não constar na mensagem de saída do ERP para o registro específico, a atualização não será processada no CRM. Para sanar divergências e garantir a integridade dos dados, recomenda-se realizar uma carga de dados utilizando o Sincronizador do Protheus com o adapter correspondente ao cadastro de clientes.


Passos
1. No Protheus, acesse o Configurador;


2. Siga o caminho Ambiente > Schedule > Sinc. Carga Inicial EAI;


3. Selecione o Adapter CUSTOMERVENDOR;


4. Clique em Iniciar sincronização para forçar o reenvio dos dados ao CRM;


5. Após o término da carga, valide se as informações no CRM estão atualizadas conforme o Protheus.

 

Importante!

Caso o campo continue ausente no JSON de saída após a carga, ou ocorram falhas no sincronizador, será necessário acionar a equipe de suporte do Protheus para análise da rotina de integração e mapeamento de campos no ERP.
 

Saiba Mais
Carga Inicial EAI - Sincronizador Protheus


 

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