Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLA - Portal MLA Erro 400 Falha ao obter conexão com appserver progress


time.png Tempo aproximado para leitura: 00:01:24 min

Ocorrência
Ao acessar o Portal MLA ocorre o erro: Ocorreu um erro interno do servidor, verifique as configurações abaixo ou informe o erro ao administrador da aplicação.    Ou   400 Falha ao obter conexão com appserver progress

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Aprovação Processo Logístico (MLA) - Versão 12

Causa
O erro é apresentado pela falta de cadastro do servidor do broker para o portal com o servidor de aplicação.

Solução

Acesse a tela html.companies - Empresas do Foundation

 

Busque pela empresa correspondente que acessa ao portal, e clique em três pontinhos para abrir o grid e selecione a opção cadastros relacionados.

Em seguida irá abrir a tela de cadastros relacionados, deve ir na aba Servidores de Aplicação e clicar em Adicionar para cadastrar o broker do Portal MLA.

 

No cadastro deverá ser indicado:
No campo Aplicativo deve selecionar = Outro Aplicativo
No campo Outro Aplicativo deve informar o código = 5210
No campo Alias deve preencher com o caractere asterisco =   *
E no Campo Servidor de Aplicação deve informar o = endereço do AppServer 

Lembrando que qualquer alteração ou cadastro na tela html.companies - Empresas do Foundation é necessário reiniciação dos serviços (tomcat/pasoe).

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _