Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Linha RM - Gestão de Imóveis - TCGI - Venda - Valor inválido para campo "Conta/Caixa"


time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Gestão de Imóveis, ao incluir um componente nas Condições de Financiamento de um Aditivo é apresentada a mensagem abaixo:

"Valor inválido para campo "Conta/Caixa""

Ambiente
TOTVS Construção – Gestão de Imóveis - Todas as versões

Causa 
A mensagem é exibida pois, ao informar o Componente no Aditivo, o mesmo carrega uma Conta/Caixa Global, normalmente informada na tela de cadastro deste componente no Adivito. Porém, nos parâmetros do módulo Gestão Financeira desta Coligada a opção Permite Global está desabilitado. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o contexto do módulo TOTVS Gestão Financeira;
  2. Vá até o menu Ambiente > Parâmetros > TOTVS Gestão Financeira > Avançar;
  3. Selecione a opção 02.03 - Controle Bancário > Avançar;
  4.  Vá até a Etapa 22 - Conta Caixa do Financeiro;
  5. Marque a opção Permite Global;
     


     

  6. Avance até o final e salve a alteração nos parâmetros;
  7. Concluída a modificação nos parâmetros, realize novamente a inclusão dos dados no Aditivo. 

Saiba mais
Para obter mais detalhes sobre este parâmetro, clique aqui.
Para saber mais sobre a inclusão de Aditivos no Contrato de Venda, acesse o TDN específico, clicando aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _