Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Rescisão - Erro: Funcionário está com os dados cadastrais da rescisão bloqueado

time.png Tempo aproximado para leitura: 00:01:38 min

Ocorrência
Ao tentar realizar o cálculo da rescisão ou gerar o líquido, o sistema apresenta a mensagem:
"Funcionário [Código] está com os dados cadastrais da rescisão bloqueado. Seus Dados não foram Alterados".

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa 
A mensagem ocorre devido à ativação do parâmetro de controle de bloqueio de dados cadastrais da rescisão. Quando esta opção está marcada, o sistema impede alterações ou cálculos se houver restrições ativas no período.

Solução
Para resolver, é necessário desativar a flag de controle nas configurações do sistema, conforme passo à passo:
 

  1. Acesse o módulo Folha de Pagamento (RM Labore);
     

  2. Vá em Configurações | Parametrizador;
     

  3. No menu lateral, selecione a opção Rescisão | Restrições Cadastrais;
     

  4. Desmarque o campo Ativar controle de bloqueio de dados cadastrais da rescisão;
     

  5. Avance até o final para concluir e salvar a alteração dos parâmetros;
     

  6. Realize um novo teste de cálculo ou geração do líquido.


    image (2).png
     

Saiba Mais

Para mais informações e dúvidas frequentes sobre o processo de rescisão, acesse:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _