Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Erro 1.387: Preço Médio do período não foi calculado ** Attempt to write to closed stream s-acomp. (1387)


time.png Tempo aproximado para leitura: 00:00:25 min

Ocorrência
Ao executar o programa CE0407 - Sumário Contábil do Estoque, ocorre o erro 1.387: Preço Médio do período não foi calculado, acompanhado da mensagem ** Attempt to write to closed stream s-acomp. (1387).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa 
Este erro indica que o preço médio do período ainda não foi processado ou finalizado.

Solução
Sugerimos primeiramente a confirmação das datas de fechamento do estoque. Se o tipo de fechamento definido no CE0101 - Parâmetros do Estoque for Único, a verificação das datas deve ser feita na pasta Fechamento do CE0101. Caso o tipo de fechamento seja Por Estabelecimento, a conferência deve ser realizada na pasta Médio do CD0611 - Manutenção Estabelecimento Estoque.

Após isso, é necessário executar o programa CE0401 - Cálculo do Preço Médio, para que seja possível prosseguir com a execução do CE0407.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _