Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Envio do recibo de pagamento por e-mail em formato PDF apresenta erro: Falha no envio do e-mail. Erro retornado:



time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Envio do recibo de pagamento por e-mail em formato PDF apresenta erro: Falha no envio do e-mail. Erro retornado: 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12

Causa 
O erro ocorre devido a uma falha na conexão com servidor de e-mail através dos fontes de Lib.

Solução
Foi feito o ajuste para enviar corretamente o comando de envio em PDF. Para correção é necessário atualizar a Lib do ambiente.

Até a versão 12.1.2310: https://suporte.totvs.com/portal/p/10098/download?e=1050526 >> SOMENTE PARA CLIENTES COM GARANTIA ESTENDIDA

A partir da versão 12.1.2410: https://suporte.totvs.com/portal/p/10098/download?e=1168735

Saiba Mais

RH - Linha Protheus - GPE - Há possibilidade do recibo de pagamento enviado por e-mail conter senha para abertura do arquivo PDF

RH - Linha Protheus - GPE - Ao tentar imprimir Relatório de Recibo de Pagamento em PDF não gera arquivo

RH - Linha Protheus - GPE - Como configurar o recibo de pagamento para enviar por e-mail

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _