Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Fechamento do período da Folha apresenta erro: Invalid data type on (RCK_NUMPAG) in file on GRVVALFUTURO(GPEM120.PRX)


time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Fechamento do período da Folha apresenta erro: Invalid data type on (RCK_NUMPAG) in file on GRVVALFUTURO(GPEM120.PRX)

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Versão 12

Causa 
O Erro ocorre devido a falha no processo de fechamento.

Solução
Para correção é necessário atualizar o Sistema.

O pacote pode ser acessado no endereço: 

12.1.2210: https://r.totvs.io/p/1224772 >> SOMENTE PARA CLIENTES COM GARANTIA ESTENDIDA ;

12.1.2310: https://r.totvs.io/p/1224773 >> SOMENTE PARA CLIENTES COM GARANTIA ESTENDIDA ;

12.1.2410: https://r.totvs.io/p/1224774 ; 

12.1.2510: https://r.totvs.io/p/1224775 ;

Saiba Mais
DRHCALCPRT-18805 DT Fechamento de Período - Invalid data type on (RCK_NUMPAG) in file E:\build-dir\TP11-OF2430X-W6\advpl\instrvar.inl at line 485 on GRVVALFUTURO(GPEM120.PRX) 30/10/2025 16:47:33 line : 3705

RH - Linha Protheus - GPE - Como realizar o fechamento mensal de determinado período da folha

RH - Linha Protheus - GPE - Passo a passo para o processo de fechamento da folha

RH - Linha Protheus - GPE - Após fechamento do período, Sistema não atualiza status para Fechado no cadastro de períodos

RH - Linha Protheus - GPE - Melhoria de performance no fechamento mensal com MV_CALCTHD ativo

RH - Linha Protheus - GPE - Implementação de GRID no Fechamento de Período

RH - Linha Protheus - GPE - Implementação do Multi Thread no fechamento da folha

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _