Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Relatório em SmartView da Folha de Pagamento apresenta nome em branco para algumas matrículas

time.png  Tempo aproximado para leitura: 00:00:45 min
 

Ocorrência
Relatório em SmartView da Folha de Pagamento apresenta nome em branco para algumas matrículas.
 


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre porque o campo nome completo não está preenchido para as matrículas em questão, o que impede a geração correta do relatório.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o módulo de Gestão de Pessoal > Atualizações > Funcionários > Funcionários;
  2. Consulte as matrículas que apresentam o problema no relatório;
  3. Verifique se o campo nome completo está preenchido para as matrículas identificadas;
  4. Se o campo estiver vazio, preencha com o nome completo do funcionário;
  5. Após o preenchimento, execute novamente o relatório no SmartView.

Saiba Mais
Smart View - Recursos Humanos - Gestão de Pessoas

RH - Linha Protheus - GPE - Como criar Restrição/Privilégio para relatórios Smartview

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _