Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Após realizar um lançamento de estorno no ERP, o movimento não foi refletido no Gesplan.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Gestão de Caixa e Tesouraria - Todas as versões.
Causa
O lançamento de estorno pode permanecer parado na aba “Com erro” da rotina Integrações de Tesouraria, impedindo que o movimento seja processado e integrado corretamente ao Gesplan.
Solução
Ao acessar a rotina Integrações de Tesouraria, os lançamentos podem ser identificados na aba Com erro, apresentando a seguinte mensagem: “Não é possível executar operações em registros conciliados/contabilizados.”
Devido a esse erro, os registros não são processados pela integração, impedindo a atualização do lançamento no Gesplan.
Para regularizar a situação, e realizar o reprocessamento do registro com erro na integração, siga os passos abaixo:
1. No menu principal, acesse Integrações. Clique na opção Integrações de tesouraria;
2. Localizar os registros com erro
• Filtre o período em que o lançamento de estorno foi enviado para integração com o Gesplan.
• Na aba Com erro, clique duas vezes sobre o número apresentado na linha da Abertura Financeira para visualizar o detalhamento do erro relacionado ao lançamento.
3. Reprocessar o lançamento
• Localize o lançamento de estorno na lista de registros com erro.
• Selecione o registro correspondente.
• Clique na opção Processar para realizar o reprocessamento da integração.
4. Após o reprocessamento, os registros serão reenviados para a fila de processamento da integração e deverão ser integrados normalmente ao Gesplan.
0 Comentários