Tempo aproximado para leitura: 00:02:10 min
Ocorrência
Ao tentar contabilizar os contratos, o Gesplan apresenta a mensagem de que a interface está ocupada e orienta a verificar o gerenciamento de processos para mais informações.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Operações Financeiras - Todas as versões
Causa
Essa mensagem é apresentada quando, em um momento anterior, foi solicitado o envio de outras contabilizações e esse processo ainda não foi concluído.
Solução
Como indicado na mensagem, realize o acesso ao Gerenciador de Processos no menu Configurações.
1. Na rotina de gerenciamento de processos, altere na faixa de período a data inicial para uma semana antes ou mais do atual e clique em Aplicar;
2. Verifique ordenando pela coluna Fim a existência de processos de contabilização que ainda estão Em Andamento, ou no filtro acima consulte somente por esse status Em andamento;
3. Avalie a coluna Início para identificar se esses processos devem seguir sendo processados por ser atuais ou se já estão há muito tempo em execução e aparentam estar travados;
4. Caso entenda que são processos que ficaram travados, selecione-os e clique em Finalizar Processo;
5. Após a conclusão desse processo, o status será atualizado para Finalizado pelo usuário, e a coluna “Fim” será automaticamente preenchida com a data e a hora atuais.
A partir desse momento, retorne à rotina de Contabilização de Contratos e realize um novo envio das contabilizações que ainda precisam ser processadas.
Importante
Essa solução se aplica tanto ao módulo de Operações Financeiras quanto ao módulo de Arrendamentos e Locações.
0 Comentários