Tempo aproximado para leitura: 00:01:12 min
Ocorrência
Após realizar o período de um contrato no Gesplan, verificou-se que os movimentos não foram refletidos na tela de Lançamento de Caixa, mesmo com o Sistema Integrado devidamente parametrizado e habilitado para esse tipo de processo.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Gesplan) - Gestão de Caixa e Tesouraria - Todas as versões.
Causa
A causa do problema é a ausência de marcação do campo Interno nos eventos configurados dentro da Parametrização de Caixa vinculada ao contrato.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a tela Integrações > Operações Financeiras e Locações > Parametrização de Caixa;
2. Localize e selecione a parametrização de caixa vinculada ao contrato, clique em Configurar, Editar;
3. Acesse os Eventos e flegue o campo Interno em cada evento que deverá gerar lançamento de caixa dentro do Gesplan.
4. Clique em Salvar Padrão para registrar as alterações.
0 Comentários