Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Obras e Projetos - TCOP - Há pedidos de faturamento direto aguardando dedução



time.png Tempo aproximado para leitura: 00:05:00 min



Ocorrência

No módulo Obras e Projetos, ao tentar liberar uma medição no contrato, o sistema exibe a seguinte mensagem:

 

Atenção: Há pedidos de faturamento direto aguardando dedução.

O valor medido que está sendo liberado, ultrapassa o saldo do contrato considerando pedidos de faturamentos em aberto.

Saldo do contrato: " "

Saldo Fat.Direto: " "

 



Ambiente

TOTVS Construção – Obras e Projetos - Todas as versões.

 

Causa 

Esse incidente ocorre porque o valor de faturamento direto do contrato está superior ao saldo contratual disponível.
Dessa forma, para que o usuário consiga prosseguir com a liberação, é necessário que ele possua em seu perfil a permissão específica que autorize essa ação.


Solução

Para solucionar essa ocorrência, basta habilitar a permissão, através do seguintes passos:

1. Menu Obras e projetos, Acesse: Executar e filtre por Cadastro de Perfis, localizado no campo Globais ou Acesse: Serviços Globais - Segurança - Perfis;

2. Em Sistemas selecione o módulo Obras e projetos;

3.Perfil: Escolha o perfil do usuário que está tentando realizar a medição;

4. Permissão: Vá em Acesso a Menus e busque pelo código: [06.01.03.01.07.05] Permitir a liberação de Períodos sem saldo no contrato para dedução do faturamento direto;

5. Marque como Permitir Acesso e salve;

6. Após realizar o ajuste na permissão, tente processar a liberação da medição novamente.

 

Importante

Se o valor que você está tentando medir for maior que o Saldo Real Disponível, o sistema bloqueia a operação para evitar inconsistências financeiras no contrato. Ao habilitar a permissão acima, você autoriza o usuário a prosseguir mesmo com essa diferença. 

Antes de habilitar, confirme se os valores dos faturamentos diretos em aberto estão corretos, para evitar que o contrato fique com saldo negativo no futuro.

 

Saiba mais

Tipo do Detalhamento da Retenção/Dedução/Adiantamento/Faturamento Direto


 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _