Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAACD - Existem outros operadores em andamento nesta operação, a quantidade informada finaliza o saldo da operação

O artigo explica que a mensagem "Existem outros operadores em andamento nesta operação, a quantidade informada finaliza o saldo da operação" ocorre quando diferentes operadores registram a mesma quantidade na mesma OP. A solução é desconectar o operador duplicado pela rotina Monitor RF no Protheus.


time.png Tempo aproximado para leitura: 00:01:00 min

Dúvida
Como corrigir a mensagem "Existem outros operadores em andamento nesta operação, a quantidade informada finaliza o saldo da operação" que apresenta no apontamento de produção modelo II (ACDV025)? 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Automação e Coleta de Dados - Todas as versões.


Causa
Em qual momento ocorre essa mensagem: 

Essa mensagem ocorre, quando você usa operadores diferentes, logado na mesma OP informando a mesma quantidade para apontamento da produção que deseja apontar. 

Exemplo

Operador: 001 

Operação: 01 

Transação: 02 (Produção) 

Com esses mesmos dados, acesso o emulador com outro operador (exemplo 002). 

Recurso: 001 

Quantidade : 4,00 

A mensagem será apresentada. 

 

Solução

Como solução para esse cenário, é possível acessar a rotina Monitor RF(CBMONRF) no Protheus e monitorar os usuários logados na rotina de apontamento de produção modelo II (ACDV025), verificar qual operador está logado usando a mesma OP e a mesma quantidade.

Através do Monitor RF(CBMONRF) é possível desconectar um dos operadores, para dar andamento na finalização dessa OP, ou mesmo identificar a causa da mensagem. 

 

Saiba Mais:

Clique aqui e veja mais artigos sobre SIGAACD - Automação e Coleta de Dados

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _