Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao gerar o relatório de Folha Ponto, o sistema apresenta mais de um horário no cabeçalho do colaborador, mesmo quando deveria constar apenas um.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Relatórios - Todas as versões
Causa
Isso ocorre, geralmente, quando há mais de um horário cadastrado no Histórico de Horários com vigência dentro do período selecionado para o relatório. Como o sistema considera todos os horários que estejam vigentes nesse intervalo — e não apenas o horário atual do colaborador — eles acabam sendo apresentados juntos no cabeçalho da folha ponto.
Solução
Será necessário ajustar o Histórico de Horários do colaborador, definindo corretamente o período de vigência do horário que não deve mais aparecer no relatório.
1. Acesse o menu Cadastro e selecione a opção Funcionário.
2. Utilize os filtros para localizar o colaborador desejado e clique em Consultar.
3. Abra o cadastro do funcionário para edição clicando no botão que apresenta um ícone de lápis.
4. Acesse a aba Horário e, em seguida, a aba Histórico de Horários.
5. No horário que não deve mais aparecer no relatório, inclua uma vigência.
6. Informe um período de início e fim diferente do período que está sendo utilizado para gerar o relatório. Em seguida clique em Aplicar.
7. Por fim, clique em Salvar para concluir as alterações no cadastro do funcionário.
Após a realização desse procedimento, a folha de ponto passará a exibir apenas o horário que estiver vigente dentro do período selecionado para a geração do relatório.
0 Comentários