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Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - E0116 - A IM deve ser informada para o emitente prestador do servico na DPS, conforme informacões complementares registradas no CNC NFS-e

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento ao enviar a nota fiscal no Modelo Nacional, a seguinte mensagem de rejeição é apresentada:

E0116 - A IM deve ser informada para o emitente prestador do servico na DPS, conforme informacões complementares registradas no CNC NFS-e do municipio emissor informado na DPS

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFSE -  A partir da 12.1.2502.

Causa 
A rejeição ocorre quando:

  • A Inscrição Municipal (IM) do prestador não está informada no cadastro da filial;

  • A IM está informada de forma incorreta/inválida;

  • A flag “Possui Cadastro Nacional de Contribuinte” não está devidamente marcada nos dados fiscais da filial;

  • A flag "Não Remover Máscara IM Prestador" não está devidamente marcada nos dados fiscais do município.

Solução
Foi criado um campo nos dados Fiscais da Filial para informar se a ela "Possui Cadastro Nacional de Contribuinte". A partir dessa informação o sistema irá decidir automaticamente se a inscrição municipal deverá ou não ser gerada no xml. 

Para marcar a flag, acesse: 
Cadastro da Filial > Anexo > Dados fiscais > Dados Adicionais:

 

Inscrição Municipal do prestador do serviço cadastrada na Filial do RM.

Este campo só será gerado se o parâmetro "Possui Cadastro Nacional de Contribuinte" estiver marcado nos dados fiscais da filial. 

 

Caso a flag já esteja devidamente preenchida, verifique se o IM foi informado dentro do cadastro da filial:
Cadastro da filial > Dados Adicionais:


Observação
Para manter a máscara da inscrição municipal é necessário marcar a opção de "Não Remover Máscara IM Prestador" nos dados fiscais do município.

Importante
Caso a rejeição E0116 continue ocorrendo mesmo após a habilitação da flag e o preenchimento da Inscrição Municipal (IM), orientamos que:

  1. Verifiquem se a IM informada está correta;

  2. Confirmem se a tag referente à IM foi devidamente gerada no XML.

Se a tag estiver corretamente gerada no XML, será necessário que entre em contato com a Prefeitura para verificar o motivo da rejeição, considerando que a IM já se encontra devidamente informada na tag.

Caso a tag não tenha sido devidamente gerada no XML, pedimos que entrem em contato com o suporte da equipe de RM Documentos Eletrônicos, encaminhando:

  • Print dos processos já realizados;

  • XML da nota para análise.

  • Essa documentação.

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