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Cross Segmento – Backoffice (Linha Protheus) – SIGAEST – Transferência entre Filiais – HELP A311FILIALDCLI

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Ocorrência
Após a criação de uma nova filial, ao tentar realizar Transferência entre Filiais, o sistema apresenta a seguinte mensagem:

HELP: A311FILIALDCLI
Problema: A filial de destino não é cliente da filial de origem.
Solução: Cadastre a filial destino como cliente na filial de origem.

 


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa 
A filial de destino não está cadastrada como cliente na filial de origem.

Esse cadastro é obrigatório, pois a rotina de transferência:

  • Cria automaticamente o Pedido de Venda na filial de origem (tendo a filial destino como cliente);

  • Gera o Documento de Saída na filial origem;

  • Gera o Documento de Entrada na filial destino.

Ou seja, a rotina funciona como um facilitador que integra as movimentações entre as filiais, sendo necessário que a filial destino esteja previamente cadastrada como cliente na origem.

Solução

  • Revisar se a filial destino está cadastrada como Cliente na filial origem.

  • Caso não esteja, realizar o cadastro.

  • Após o cadastro, repetir o processo de transferência.

Configuração da Transferência entre Filiais

Existem dois métodos de configuração:

🔹 Método 1

Amarração das filiais por meio de campo no Cadastro do Fornecedor, com o parâmetro MV_FILTRF ativo.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA310/MATA311 - Transferência entre Filiais utilizando o parâmetro MV_FILTRF

 

🔹 Método 2

Amarração pelo próprio CNPJ do cadastro de Filiais no Configurador, com o parâmetro MV_FILTRF desativado.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA310 / MATA311 - Como configurar ou revisar a configuração da Transferência entre Filiais (MATA310 / MATA311) no Protheus?

 

Saiba mais:

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA310 / MATA311 - Como configurar a Transferência entre Filiais (MATA310 / MATA311) no Protheus?

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA310/MATA311 - Como definir o Preço de Venda do Pedido de Venda derivado do processo de Transferência entre Filiais ?

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA310/MATA311 - Validação do HelpA311FILIALDCON

Clique aqui e veja mais artigos sobre Movimentações no Estoque

 

 

 

 

 


 

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