Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - RT - 1001 - XML não compatível com Schema.The element 'RPS' has incomplete content. List of possible elements expected: 'IBSCBS'

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao realizar a transmissão da NF-e é apresentada a inconsistência:

"1001 - XML não compatível com Schema.The element 'RPS' has incomplete content. List of possible elements expected: 'IBSCBS'"


Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Reforma Tributária - A partir das versões: 

12.1.2502.238 e superiores
12.1.2506.187 e superiores
12.1.2510.117 e superiores


Causa

A inconsistência ocorre pois os tributos IBS_UF, IBS_MUN e CBS estão informados no documento, porém sem o devido preenchimento da base de cálculo.

 

Solução

Para correção da inconsistência apresentada é indispensável que, no mínimo, a base de cálculo esteja informada. A alíquota e o valor do tributo podem ser preenchidos com zero, quando aplicável, contudo a base de cálculo não pode permanecer em branco.

Após o devido preenchimento das informações obrigatórias, gentileza realizar uma nova tentativa de envio para validação do processamento.

 

Saiba Mais: 

A Reforma Tributária na Linha RM
Cronograma de Entregas - Reforma Tributária

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _