Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento – Backoffice (Linha Protheus) – SIGAEST – Inventário – Campo Documento gravado como "INVENT" na rotina de Inventário

No TOTVS Backoffice (Protheus), ao efetivar um acerto de inventário, o sistema grava automaticamente o campo “Documento” como “INVENT”, ignorando o valor digitado pelo usuário. Esse comportamento é padrão para padronizar, facilitar auditorias e identificar movimentos de inventário, não se tratando de uma inconsistência.

time.png Tempo aproximado para leitura: 00:01:00 min

Dúvida
Na rotina de Digitação de Inventário, o sistema permite que o usuário informe livremente o conteúdo do campo “Documento”, definindo o nome ou número desejado para aquele inventário.

Entretanto, ao salvar e posteriormente efetivar o acerto, o sistema grava o documento como “INVENT”, desconsiderando a informação digitada anteriormente.

Por que o sistema altera automaticamente o conteúdo do campo Documento para “INVENT”?

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa:
Todo Acerto de Inventário realizado pela rotina MATA340 gera um movimento interno por meio da rotina MATA241, ajustando a diferença entre:

  • Quantidade contada no inventário

  • Saldo anterior registrado no sistema

Por padrão do sistema, esse movimento é gravado com:

D3_DOC = "INVENT"

Esse comportamento é nativo do sistema e tem como finalidade padronizar os movimentos originados por inventário.

Solução:

O preenchimento do campo Documento na digitação do inventário não é considerado no momento da geração do movimento interno.

O sistema grava automaticamente “INVENT” no campo D3_DOC para:

  • Identificar no Kardex (MATR900) que o movimento foi originado por inventário;

  • Padronizar rastreabilidade;

  • Facilitar auditorias e análises de movimentação;

Trata-se de comportamento padrão do sistema, não sendo uma inconsistência.

 

Saiba mais:

Clique aqui e veja mais artigos sobre Movimentações no Estoque

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Controle de numeração D3_DOC

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _