Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Importar Cotação Automática - erro 404 - Arquivo não encontrado

time.png Tempo aproximado para leitura: 00:01:08 min

Ocorrência
Informação não encontrada - Technical Information Error 404 apresentado pela página do Banco Central. 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal(FGL) - Versão 12

Causa 
O arquivo das cotações utilizado pela rotina é disponibilizado diariamente no site do Banco Central do Brasil.
Se informar o endereço com uma data futura, ou dias que compõem o fim de semana ou feriado, serão apresentados erros.

Solução
Caso o arquivo utb764pa.log apresenta a mensagem "Arquivo não encontrado" ou é apresentado em branco, verifique o programa Manutenção Calendário Global - UTB097AA. 
Por exemplo, ao acessar o arquivo em data feriado ttps://www4.bcb.gov.br/download/fechamento/20260217.csv, é confirmada a indicação de Informação não encontrada:

utb764 - error 404.jpg

O dia de busca da cotação sendo um feriado, onde o Banco Central do Brasil não gera a planilha de cotações e no programa UTB097 -Manutenção Calendário Global (prgint/utb/utb097aa.r) deve estar cadastrado como dia útil. 

Saiba mais
Para ajustar o Calendário Global utilize as seguintes documentações: Manutenção Feriados Nacionais - UTB088AA e Manutenção Classe de Dia do Calendário Global - UTB029AA

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _