O artigo explica que o erro "Help: SLDBLQSB2" ocorre quando o status do saldo (B2_STATUS) de um produto em um armazém está como indisponível no TOTVS Protheus. Para resolver, basta acessar a rotina SALDO ATUAL, localizar o produto, alterar o status para disponível e salvar.
Tempo aproximado para leitura: 00:02:45 min
Ocorrência
Ao tentar efetuar alguma Movimentação de Saldo ou mesmo digitar o Inventario do produto em determinado Armazém apresenta o Help: SLDBLQSB2. Como alterar o Saldo ou o Armazém para Disponível?
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões
Causa
Esse incidente ocorre, devido o STATUS (B2_STATUS) do Saldo nesse determinado Armazém estar marcado como Indisponível, essa funcionalidade é utilizada quando a empresa precisa indisponibilizar determinado Armazém para Movimentações e inclusive para Consultas ao Saldo em Estoque (link).
Solução
Para não apresentar esse Help ou mesmo para alterar o Status do Saldo do produto em determinado Armazém realizar o passo a passo abaixo:
- 1 - Acessar a rotinas SALDO ATUAL(MATA225);
- 2 - Pesquisar o Produto e Armazém que esta indisponível;
- 3 - Clicar e Outras Ações e na Opção Status.
- 4 -Alterar o Status para Disponível e clicar em Salvar.
Após esse passo a passo não apresenta mais o Help SLDBLQSB2.
Saiba Mais:
Clique aqui e veja mais artigos sobre MOVIMENTAÇÕES no Estoque
SIGAEST - Como descobrir a origem dos saldos na consulta com comando [F4] no Produto?
0 Comentários