Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PAR_PIMS - Erro ao realizar manutenção de ocorrências bloqueada pelo parâmetro FG_BLOQ_ALT_OCOR

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo PIMS CS, ao tentar realizar as manutenções, o Sistema apresenta o erro impedindo que a execução das rotinas relacionadas às ocorrências.

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Parâmetros PIMS C/S - PAR_PIMS - Versão 12

Causa 
Esse incidente ocorre porque o parâmetro FG_BLOQ_ALT_OCOR, localizado na seção ESPECIFICO do PAR_PIMS, está configurado incorretamente com o valor S - Sim. Este parâmetro faz parte de um desenvolvimento específico para outro cliente e foi configurado indevidamente com o valor S, bloqueando as manutenções de ocorrências no Sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo PAR_PIMS (Parâmetros do PIMS C/S);

2. Navegue até Parâmetros > Tabela;

3. Localize a Seção ESPECIFICO;

4. Identifique a Entrada FG_BLOQ_ALT_OCOR;

5. Verifique se o campo Valor está configurado como S;

6. Altere o campo Valor de S para N;

7. Salve as alterações realizadas;

8. Saia completamente do Sistema PIMS;

9. Faça login novamente;

10. Tente realizar a manutenção de ocorrências novamente;

11. Valide se o processo está funcionando corretamente sem erros.

Importante:

  • O parâmetro FG_BLOQ_ALT_OCOR pertence à seção ESPECIFICO e faz parte de um desenvolvimento específico para outro cliente
  • Mantenha o valor N para garantir o correto funcionamento de todas as rotinas relacionadas às ocorrências
  • Não altere este parâmetro para S a menos que seja expressamente orientado pela equipe de produto TOTVS
  • Caso o parâmetro volte para S automaticamente, entre em contato com o suporte TOTVS para análise mais detalhada
  • Este parâmetro controla o bloqueio de alterações nas ocorrências do Sistema
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _