Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - E0038 - A situacao do convenio do municipio emissor informado na DPS deve ser "ATIVO" no cadastro de convenio

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização de uma NFS-e a mensagem de rejeição abaixo é exibida:

E0038 – A situação do convénio do município emissor informado na DPS deve ser "ATIVO" no cadastro de convénio municipal do Sistema Nacional


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFS-e - A partir da 12.1.2502.

 

Causa
A rejeição ocorre quando o município emissor não possui convênio ativo com o Sistema Nacional da NFS-e, ainda está em processo de adesão/configuração ou  utiliza layout próprio, não sendo compatível com o envio pelo padrão nacional. 
Nesses cenários, o Sistema Nacional não reconhece o município como apto.

 

Solução
Consulte o status do município no portal oficial de monitoramento de adesões: 

https://www.gov.br/nfse/pt-br/municipios/monitoramento-adesoes

Verifique o status:

  • Em configuração / Não aderido: o município ainda não está habilitado para emissão pelo Modelo Nacional. Nesse caso, a emissão deve ocorrer pelo layout próprio da prefeitura.

  • Ativo: o município já aderiu ao padrão nacional. Caso a rejeição persista, é necessário acionar a SEFAZ ou a prefeitura, pois o erro é retornado pelo próprio Sistema Nacional e depende do convênio municipal.

 

Observação

  • O TOTVS apenas realiza o envio do XML conforme o padrão nacional.

  • A autorização ou rejeição depende exclusivamente do ambiente do Portal Nacional/SEFAZ.

  • Enquanto o município não estiver ativo no monitoramento oficial, não será possível emitir NFS-e pelo Modelo Nacional para esse emissor.
     

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _