Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - 004 - Schemas da versão 1.00 não encontrados.

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao transmitir a NFE/NFSE, é apresentada a seguinte mensagem de erro:

Enviar Evento: Não foi possível enviar o(s) evento(s):Erro: Não foi possível configurar o TSS.
Erro na execução do serviço [CFGREADYEX]. Motivo: TOTVS Service Soa : 004 - Schemas da versão 1.00 não encontrados.


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as Versões

 

Causa
A rejeição ocorre porque a versão do ambiente está diferente de 1.00 ou não foi devidamente registrada no sistema
 

Solução
Siga o caminho:
Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Integrações > Fiscal > Dados Fiscais > Parâmetros por Filial > Ambiente Evento

Em seguida, verifique se as versões informadas estão como 1.00. Caso estejam diferentes, ajuste para 1.00.
Após essa alteração, a mensagem de erro não deverá mais ser apresentada

Caso já esteja como 1.00, realize o processo:

  • Regrave a versão alterando para 1.01, avance todas as etapas e salve.
  • Em seguida, ajuste novamente o valor para 1.00.
  • Após isso, execute a consulta no Monitor SEFAZ para atualizar as informações.
  • Por fim, tente reenviar.

Pois em algumas situações, o sistema pode não salvar corretamente a versão já configurada.
 
Após ajustes, gentileza validar se o envio será executado com sucesso.

 

Como chegar no Monitor SEFAZ? 

Selecione o movimento > Anexo > NF-e > Anexos > Monitor Sefaz.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _