Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIP - Help QTD-REJ-INV

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Na rotina QIPA215 - Resultados, na pasta Baixas do CQ, ao tentar incluir uma movimentação rejeitada ocorre o help QTD-REJ-INV Problema: Rejeição acima da permitida.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Processos (SIGAQIP) - Versão 12

Causa 
O help QTD-REJ-INV ocorre quando há divergência no tamanho de campos relacionados à quantidade, ou quando o valor rejeitado não foi incluído na aba Laudo Geral, no campo Quantidade Rejeitada - QPL_QTREJ.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se os tamanhos de campos estão equivalentes e seguindo a regra ao final da documentação Baixas do CQ (QIPA215 - SIGAQIP);
2. Verifique se na aba Laudo Geral se no campo Quantidade Rejeitada - QPL_QTREJ foi informado a quantidade a ser rejeitado. Conforme documentação Integração com Estoque - Aba Baixas do CQ é pressuposto informar neste campo a quantidade rejeitada para poder realizar a movimentação de rejeição na aba Baixas do CQ.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _