Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Gestão de Imóveis - TCGI - Erro ao salvar dados da venda [XX]. Esta alteração não é permitida para Lançamentos Remetidos.


time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao executar o reajuste em contratos de venda do modelo Padrão no módulo Gestão de Imóveis, a mensagem abaixo é exibida impedindo a atualização das parcelas:

"Erro ao salvar dados da venda [XX]. Esta alteração não é permitida para Lançamentos Remetidos".
 

kcsmsg1.png


Ambiente
Totvs Construção - (Linha RM) - Gestão de Imóveis - Todas as versões.

Causa 
Esse incidente ocorre devido a situação atual do parâmetro "NÃO ALTERAR parcelas enviadas ao banco, no modelo de cálculo PADRÃO", Com este parâmetro habilitado na coligada, o sistema realmente não permite que o processo de reajuste atualize informações nas parcelas que possuam um boleto associado já remetido ou registrado no banco.

Solução
Para que a mensagem não seja exibida, deve-se desmarcar o parâmetro mencionado, salvar a modificação e validar o processo de Reajuste novamente. A opção fica no seguinte caminho:

  1. No módulo Gestão de Imóveis, vá no menu Ambiente;
  2. Clique em Parâmetros;
  3. Clique em Gestão de Imóveis > Avançar;
  4. Clique na opção 22.02 - Contrato Venda;
  5. Clique na opção 22.02.07 - Reajuste Monetário> Avançar;
  6. Vá na etapa Reajuste mon. por coligada 2/2;
  7. Opção "NÃO ALTERAR parcelas enviadas ao banco, no modelo de cálculo PADRÃO". Para que a mensagem não seja exibida, deve-se desmarcar este parâmetro e salvar a modificação no parametrizador.

    KCSPARAM1.png

 

Observações
É importante validar também a situação da opção Aplicar reajuste em, na edição do componente referente a correção monetária. Se ela estiver definida como Ambas (vincendas e vencidas), o sistema validará todas as parcelas do contrato de venda que estejam remetidas ou registradas, independente da data de vencimento dela. 

 

Importante
Outra mensagem que pode ser exibida ao executar o reajuste e também está relacionada a atualização de Boletos remetidos/registrados é a que segue abaixo:

"Erro ao salvar dados da venda [XX].Campo "Valores de Integração" do lançamento "Y-@@@@" não pode ser alterado em:
-Lançamentos Remetidos ao Banco".

Neste caso, trata-se da validação do parâmetro Permite alterar lançamentos a receber remetidos ao banco, que fica no contexto do módulo Gestão Financeira. Para que a mensagem acima não seja exibida, este parâmetro deve estar habilitado na coligada onde o Reajuste está sendo executado. Para validá-lo, siga o caminho a seguir:

  1. No módulo Gestão Financeira, vá no menu Ambiente;
  2. Clique em Parâmetros;
  3. Opção Gestão Financeira > Avançar;
  4. Clique na opção 02.02 - Contas a Receber;
  5. Clique em 02.02.01 - Manutenção de Lançamentos > Avançar;
  6. Etapa Inclusão a Receber.

KCSPARAMFIN1.png


Saiba mais
Para obter mais informações a respeito desta rotina, acesse nosso TDN clicando aqui.


 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _