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Ocorrência
Ao utilizar despesa com limite diário, a prestação de contas não registra o reembolso.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - FINA677 - Todas as Versões.
Causa
A causa provável reside na configuração do Tipo de Despesa na rotina Tipos de Despesa (FINA679). Para garantir que o sistema considere o limite individualmente por dia, é necessário verificar e reajustar a parametrização de vigência dessa despesa, focando nos campos de limite.
Solução
Acesse o módulo Financeiro e execute a rotina Tipos de Despesa (FINA679).
- Editar a Despesa: Edite o código da despesa e verifique a aba de Vigências.
- Confirmar o Tipo Limite: O campo Tipo Limite deve estar como 1 - Limite Diário.
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Ajustar os limites de vigência:
- Confirme se o valor está corretamente inserido nos campos de limite da vigência (Lim. Sem Perm. ou Limite Perm.). O cálculo incorreto pode estar sendo causado por uma leitura errada do limite diário ao tentar somar as despesas.
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Recálculo na Prestação de Contas:
- Após qualquer ajuste, acesse a rotina Prestação de Contas (FINA677).
- No documento que está com o erro, utilize a opção de Recalcular o limite de despesas (disponível em Outras Ações ou funcionalidade semelhante) para forçar o sistema a reprocessar os limites com a nova configuração.
Saiba Mais
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