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Ocorrência
App Minha Prestação de Contas não sincroniza as despesas de forma correta.
Ambiente
TOTVS Backoffice (Linha Protheus) - TOTVS SIGAFIN - Todas as versões
Causa
Este erro pode ocorrer devido diversos fatores, para análise detalhada é necessário que seja enviado o log gerado no ambiente REST na abertura do ticket da análise ao suporte.
Solução
- Parar os serviços do Protheus;
- Acessar a pasta APPSERVER do serviço dedicado ao serviço REST e renomear os arquivos CONSOLE.LOG e CONSOLE.BAK;
- Aplicar a chave FWFRAME_TRACELOG=1 na seção [ENVIRONMENT/AMBIENTE] no appserver.ini do serviço dedicado ao REST;
- Aplicar as chaves Consolelog=1, LogHttpFuncs=1, tlpp_rest_log=1 na seção [GENERAL] no appserver.ini do serviço dedicado ao REST;
- Aplicar a chave ConsoleMaxSize=999999999 na seção [GENERAL] no appserver.ini do serviço dedicado ao REST;
- Salvar o appserver.ini;
-
Reiniciar os serviços do Protheus;
Quando ocorrer o erro, encaminhe:
Os arquivos CONSOLE.LOG e CONSOLE.BAK dentro da pasta APPSERVER do serviço dedicado ao REST;
SAIBA MAIS:Guia de uso - Minha Prestação de Contas
Viagens - Financeiro - P12
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