Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - FISA170 - Alert F24TITTIP no tipo de título da Regra Financeira

time.png Tempo aproximado para leitura: 05:00 min

Ocorrência
Ao criar uma regra no Configurador de Tributos - FISA170 - Regra financeira - Regra de título e selecionar o tipo de imposto CID - (CIDE) no campo  FKL_TIPO é apresentado o Alert F24TITTIP.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro – A partir da 12.1.2210.

Causa 
Este alerta ocorre porque o tipo de título não existe no parâmetro MV_TIPIMP.

Solução
Acesse o módulo Configurador e realize o cadastro do conteúdo no parâmetro MV_TIPIMP, a fim de que o sistema apresente o imposto CID (CIDE) no campo FKL_TIPO.

Importante

Caso haja a necessidade de incluir um novo tipo de imposto que ainda não exista na tabela 05 da SX5, basta realizar o cadastro correspondente na tabela e, em seguida, atualizar o conteúdo do parâmetro MV_TIPIMP.
 

Saiba mais

Regra título -tipo de título - imposto não consta no cadastro

Configurador+de+Tributos - FISA170

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _