Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS IND - PRO - As datas informadas devem estar no período de Safra - Consultas Avançadas

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo Controle de Processo Industrial - PRO, ao emitir consultas ou relatórios utilizando Consultas Avançadas, quando é informada uma data fora do período de Safra, o Sistema apresenta a mensagem As datas informadas devem estar no período de Safra.

DAZ.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Controle Processo Industrial - PRO – Versão 12

Causa 
Esse comportamento ocorre porque o Sistema valida as datas informadas nas Consultas Avançadas com base no período de Safra configurado na configuração geral. Datas fora desse intervalo não são permitidas.

Solução
Conforme demonstrado na imagem em Consultas Avançadas, ao selecionar uma data posterior ao período de safra, o Sistema exibe uma mensagem em tela informando que a consulta deve ser realizada dentro do período de safra, conforme definido na configuração geral. Esse comportamento é padrão do Sistema.

Acesse o link para obter informações:

Saiba mais 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _